酷德网

Kx-m3酷自造发布!
查看: 663|回复: 4

请教:关于新建程序选择TTC-60控制器的版本问题

[复制链接]

该用户从未签到

发表于 2017-5-11 15:23:39 | 显示全部楼层 |阅读模式
最近做一个程序,用的是TTC60控制器,在codesys V2.3下新建程序对象时,选择控制器类型“HY-TTC60 V1.6.0”,下程序时发现控制器不认,后来发现控制器更新了,另一台电脑上装的codesys V2.3中选择控制器类型为“HY-TTC60 V1.7.0”则可以顺利下程序。于是我卸载了第一台电脑上的codesys V2.3软件,该用第二台电脑安装时用的codesys V2.3程序安装,但安装完之后发现新建程序文件时选择控制器类型仍为“HY-TTC60 V1.6.0”,不知道为什么?请问怎么更改升级codesys V2.3中的控器对象?请赐教。
回复

使用道具 举报

  • TA的每日心情
    开心
    2017-11-20 22:07
  • 签到天数: 2 天

    [LV.1]初来乍到

    发表于 2017-5-11 21:26:39 | 显示全部楼层
    清理target,完全清理安装残留文件,然后重新安装,另外论坛上貌似有codesys清理工具
    http://bbs.hicodesys.com/forum.php?mod=viewthread&tid=4359
    你试一下!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2017-5-12 10:18:46 | 显示全部楼层
    v2.3本身并不带ttc的target包,你需要加载的。你可以在你的第一台电脑上安装完后直接把另一台已经安好的文件夹覆盖过来,应该就能用
    来自酷德网苹果客户端来自酷德网苹果客户端
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2017-5-17 20:25:19 | 显示全部楼层
    问题已解决,后来安装TTControl_Target_Installer_2015b.exe就有了。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    2018-10-10 17:08
  • 签到天数: 31 天

    [LV.5]常住居民I

    发表于 2017-8-16 12:27:21 | 显示全部楼层
    楼主分享一下“TTControl_Target_Installer_2015b.exe”好吗?谢谢
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册 新浪微博账号登陆

    本版积分规则

    
    顶部qrcode底部
    关注酷德网订阅号,获取更多资讯!

    QQ|小黑屋|手机版|Archiver|酷德论坛 ( 苏ICP备16065247号 )|网站地图

    GMT+8, 2018-11-17 22:46 , Processed in 0.287689 second(s), 27 queries , MemCache On.

    酷德网

    © 2001-2013 Hicodesys. 技术支持 by 酷德网

    快速回复 返回顶部 返回列表