酷德网

HSC6150发布~
查看: 3717|回复: 2

codesysV3.5与V2.3的区别

[复制链接]

该用户从未签到

发表于 2015-3-28 11:16:19 | 显示全部楼层 |阅读模式
很奇怪,codesys v3.5版本既然对控制器不支持,比如EPEC系列,很奇怪,而V2.3也不支持,必须要厂商发过来的软件才能用,也是codesys软件,官网的下载不支持,控制器很多,感觉codesys收录的太少了
打赏鼓励一下!
+10
回复

使用道具 举报

  • TA的每日心情
    擦汗
    2019-8-13 14:13
  • 签到天数: 32 天

    [LV.5]常住居民I

    发表于 2015-3-30 08:08:35 | 显示全部楼层
    codesys不会适配一切的控制器,自身移植codesys就是厂商的事.所以官网的软件下下来后要把厂商的target拷贝到软件目录下才能够用
    打赏鼓励一下!
    +10
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2015-3-30 08:47:18 | 显示全部楼层
    admin 发表于 2015-3-30 08:08
    codesys不会适配一切的控制器,自身移植codesys就是厂商的事.所以官网的软件下下来后要把厂商的target拷贝 ...

    原来如此,如果是V2.3的target放在V3.5版本中,会不会兼容,向下应该可以兼容的吧
    打赏鼓励一下!
    +10
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册 新浪微博登陆

    本版积分规则

    
    顶部qrcode底部
    关注酷德网订阅号,获取更多资讯!

    QQ|小黑屋|手机版|Archiver|酷德论坛 ( 苏ICP备16065247号 )|网站地图

    GMT+8, 2020-10-23 06:54 , Processed in 0.163133 second(s), 62 queries .

    酷德网

    © 2001-2013 Hicodesys. 技术支持 by 酷德网

    快速回复 返回顶部 返回列表